PassPorter - A Community of Walt Disney World, Disneyland, Disney Cruise Line, and General Travel Forums

PassPorter - A Community of Walt Disney World, Disneyland, Disney Cruise Line, and General Travel Forums (http://www.passporterboards.com/forums/index.php)
-   PassPorter Podcasts (http://www.passporterboards.com/forums/forumdisplay.php?f=120)
-   -   RSS Feed Connection Problems on Zune (http://www.passporterboards.com/forums/showthread.php?t=261457)

Asuka 06-19-2012 05:59 AM

RSS Feed Connection Problems on Zune
 
Hello,

I use the Zune software to download the podcast via RSS feed. It started giving me an error: "We can't update this podcast or channel because the feed isn't formatted correctly."

It was working fine until a few days ago.

Has anyone else had this issue?

Asuka

Jennifer Marx 06-19-2012 07:18 AM

I just checked the iTunes xml file for the RSS feed and everything *seems* okay about the formatting. I did make a small modification (changed a & to "and") in case it had a problem with that character. Did that make any difference for you?

Asuka 06-20-2012 05:21 AM

It's working now.

Thank you!

Asuka 09-06-2012 05:32 AM

Hello,

The RSS feed seems broken again. I'm getting the same error I was getting before.

Thank you.
Asuka

Jennifer Marx 09-06-2012 09:30 AM

Try now. There was a stray ampersand that I did not notice, and the feed does not like those!

Asuka 09-06-2012 08:54 PM

It's still giving me the error. :(

lynch610 09-08-2012 05:09 AM

I've been trying since Wednesday and still can't get it to work. Don't know any of the technical stuff but the page with the play button comes up with a / through the button. Or I get an error message. It happened last week too but then corrected.
Connie

Pamellia 09-08-2012 06:57 PM

Podcast in iTunes
 
I too can not get the podcast to work with iTunes, on my iPod. It looks like it downloads fine, but when I try to play it, I get a message saying the iTunes could not connect to Passporter.com. Thanks!

Poohj80 09-08-2012 07:27 PM

I can't get it in iTunes either. At first it didn't even show up when I refreshed my Podcasts in iTunes so I used the link on the web site. The title of 138 then appears in Itunes but I still can't "get" it.

justnicksmommy 09-09-2012 05:50 PM

I usually just click on the "Listen Now" button. But now, when I click on it, the little window opens and it says "ready", but it won't play. Hoping it can be fixed easily and soon. I just wanted to let you know that it wasn't working using that button either.

Jennifer Marx 09-13-2012 10:48 AM

Things are okay now, right? I found another little problem last week, but I think all is well now. :)

Poohj80 09-14-2012 09:13 PM

I still can't get it in iTunes. I tried just listening to it in iTunes without downloading and it would play at all.

Asuka 09-15-2012 11:41 AM

Feed works on Zune now. Weddings episode is broken though.

Jennifer Marx 09-17-2012 07:12 AM

I made another change to the Weddings podcast code. Any better? :)

Asuka 09-17-2012 02:50 PM

Much better, thanks!


All times are GMT -5. The time now is 09:43 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
(c) 1998-2017 PassPorter Travel Press/MediaMarx, Inc.
Celebrating 19 Years of Making Dreams Come True
Ad Management plugin by RedTyger